Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: CYGWIN1.DLL nicht gefunden
PostPosted: Thu Aug 11, 2005 5:31 pm 
> Hallo,
>
> wir haben ein Problem mit 2-0-0 unter Windows 98. Die
> Installation (Singular-2-0-0-custom.exe) funktioniert einwandfrei, aber
> danach verabschiedet sich ein Programmstart nur mit der Fehlermeldung
>
> "Die erforderliche DLL-Datei CYGWIN1.DLL wurde nicht gefunden."
>
> Eine bash etc. laesst sich starten, aber wenn man von dort aus versucht=
> ,
> Singular oder ESingular oder sonstein Programm unter cygwin aufzurufen,
> bekommt man die gleiche Meldung.
>
> Das Problem trat auch auf anderen Rechnern auf, bei Studenten, die sich
> Singular runtergeladen hatten.
>
> Muss man da was besonderes bei der Installation beachten oder ist da ein
> Defekt bei der Windows-Portierung?

Unter Win95/98 muss nach der Installation ein Reboot erfolgen
(da Aenderungen des PATH in der autoexec.bat erfolgen)
- das wird (leider) nicht automatisch erzwungen.

Hans Schoenemann (Singular team)


email: hannes@mathematik.uni-kl.de
Posted in old Singular Forum on: 2001-05-15 12:21:50+02


Report this post
Top
  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

It is currently Tue Oct 17, 2017 11:42 am
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group