Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: Q3: ^C/Abort behavior
PostPosted: Thu Aug 11, 2005 5:31 pm 
Hi, again,

I've noticed some odd, and intermittent, behavior when I use ^C:

- sometimes, some of the variables I am using appear to be forgotten
by the system after the abort.

- sometimes, I can't get back to a '> ' prompt; I seem to be stuck
at the '. ' prompt.

As I say, it's intermittent and not reproducible (but repeated).

If it's of interest, I'll try and get examples of where it happens.

Regards,

Justin

email: justin@mac.com
Posted in old Singular Forum on: 2003-04-10 03:39:57+02

> Hi, again,
>
> I've noticed some odd, and intermittent, behavior when I use ^C:

and just to be complete: Singular 2.0.3, Mac OS X, 10.2.4.

Regards,

Justin


email: justin@mac.com
Posted in old Singular Forum on: 2003-04-10 03:40:47+02


Report this post
Top
  
Reply with quote  
 Post subject:
PostPosted: Thu Sep 08, 2005 11:49 am 

Joined: Mon Aug 29, 2005 9:22 am
Posts: 41
Location: Kaiserslautern, Germany
Since it is not reproduced, it is hard to guess the reason.
Singular gives a . if it expects a command to be completed.

Usually this happens if you forgot one of the following:
; " }
It is very likely that something like this happend, just try
to add one of these characters.

Gert-Martin


email: greuel@mathematik.uni-kl.de
Posted in old Singular Forum on: 2003-04-15 22:30:17+02


Report this post
Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

It is currently Wed Dec 13, 2017 1:03 pm
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group