Post new topic Reply to topic  [ 1 post ] 
Author Message
 Post subject: Ubuntu repository
PostPosted: Wed Sep 14, 2016 9:34 pm 
Hi,

I am trying to install Singular using your repository, but the version number is overrideen by Ubuntu's official version. The version provided by the repository is 4.0.3-1 and the Ubuntu version is 4.0.3+ds-1.

I suppose ds means Debian Science. The problem is I think Ubuntu's version is actually older and also the components are split up differently (e,g it has no singular-dev package)

I think this can be fixed if you just bumb the version number in your repository. Thanks.


Report this post
Top
  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

You can post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

It is currently Sat Oct 21, 2017 9:40 pm
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group