Opened 14 years ago

Closed 13 years ago

#148 closed proposed feature (fixed)

more info about surf/surfer on SINGULAR website

Reported by: seelisch Owned by: seelisch
Priority: major Milestone: 3-1-1
Component: dontKnow Version: 3-1-0
Keywords: surf surfer Cc:

Description

(originates from feedback at MEGA2009)

  • put up new(?) navi link (--> surf/surfer-related issues)
  • announce in forum
  • announce by mail to users

Change History (2)

comment:1 Changed 14 years ago by seelisch

status (July 16, 2009) - This ONLY concerns WINDOWS users:

  • have to wait for new release of Surfer (to have some fixes done therein)
  • create new Start-Menu shortcut for starting XWin in the background (prerequisite when using plot from within SINGULAR)
  • update info on SINGULAR homepage:
    • regarding surfer (should then work as intended, i.e. >surfer("x2+y2-z2");
    • regarding plot: start XWin first using the new shortcut, then type

      plot(x2+y2-z2);

...to be done by Frank Seelisch right after new surfer release

comment:2 Changed 13 years ago by seelisch

Resolution: fixed
Status: newclosed

see minutes of SINGULAR meeting Feb 03, 2010: general treatment of 3rd party software on SINGULAR website --> close as fixed

Note: See TracTickets for help on using tickets.