Opened 11 years ago

Closed 11 years ago

#516 closed bug (not a bug)

grammar error for ring creation command ?

Reported by: kroeker@… Owned by: somebody
Priority: minor Milestone: Release 4-0-0
Component: singular-kernel Version: 3-1-6
Keywords: ring creation grammar real comlpex Cc:

Description

Minimal failing example:

ring rng = (real,a),x,dp; 
// replaced with ring rng = (complex,a),x,dp;

All versions affected.

Change History (1)

comment:1 Changed 11 years ago by hannes

Resolution: not a bug
Status: newclosed

It is the same. Or what is the difference between an algebraic extension of real with minpoly a2-1 (which is the only posssible because of the implementation) and complex with a as name of the imaginary unit?

Note: See TracTickets for help on using tickets.