Opened 10 years ago

Closed 10 years ago

#612 closed proposed feature (not a bug)

add examples from comments in 'normal.lib' as tests

Reported by: kroeker@… Owned by: somebody
Priority: minor Milestone: 4-1-0 and higher
Component: singular-libs Version: 4-0-0
Keywords: additional tests normal.lib Cc:

Description

There are several examples in the comments at the end of the library file normal.lib

That examples could be used as additional short and long tests for the library.

Change History (1)

comment:1 Changed 10 years ago by hannes

Resolution: not a bug
Status: newclosed

Yes, one could add these examples, but one should not: examples and tests serve different purposes.

Note: See TracTickets for help on using tickets.