Opened 7 years ago

Closed 7 years ago

#790 closed bug (not a bug)

installation does not work

Reported by: plawrenc@… Owned by: somebody
Priority: minor Milestone: 4-1-0 and higher
Component: dontKnow Version: 4-0-3
Keywords: Cc:

Description

I tried installing the windows binary with Cygwin. I have a windows 10 64-bit machine. I followed the Cygwin instruction installation directions exactly, including specifying singular in the search box as what I wanted to install. But when the installation was finished and I typed in Singular at the Cygwin prompt, followed by the enter key, the response was -bash : Singular: command not found.

Change History (1)

comment:1 Changed 7 years ago by hannes

Resolution: not a bug
Status: newclosed

You probably forgot to select to install Singular after searching for it: The box in front of "singular:...." should read "4.0.2-1" (in the column "New") as in the second picture of point 7 in the "Guided Installation" (otherwise click on the symbol in front of it until it shows this (or a newer) version). Just tried myself and it works perfectly.

Note: See TracTickets for help on using tickets.