Opened 3 years ago

Closed 3 years ago

#858 closed bug (invalid)

The command firstoct is not working

Reported by: alidick@… Owned by: somebody
Priority: minor Milestone: 4-2-0 and higher
Component: dontKnow Version: 4-1-2
Keywords: Cc:



I tried to use the command "firstoct" (in the library "signcond.lib") in my computer and it gives back an error. This command worked perfectly well last year.

Then, I copied the example in the online manual: Manual/latest/sing_1854.htm#SEC1930 with no success and tried another very simple example and these are the error messages at the online version of Singular:


Singular : signal 7 (v: 4122): current line:>> return(matrix(freemodule(n)));<< Segment fault/Bus error occurred at 7f6aeb049c88 because of 10202 (r:1571950070) please inform the authors trying to restart...

? error occurred in or before linalg.lib::charpoly line 534: return(matrix(freemodule(n))); ? wrong type declaration. type 'help matrix;' ? last reserved name was freemodule ? leaving linalg.lib::charpoly skipping text from ; error at token ) ? leaving linalg.lib::charpoly

Auf Wiedersehen.

Could you please help me?

Thank you, Alicia Dickenstein

Change History (1)

comment:1 Changed 3 years ago by hannes

Resolution: invalid
Status: newclosed

Cannot reproduce it. Probably either an hardware problem or disk full/memory full.

Note: See TracTickets for help on using tickets.